ターミナルでHomebrew を使って AquaTerm や x11 と共

Writer: admin Type: 消費者問題 Date: 2019-03-05 00:00
ターミナルでHomebrew を使って AquaTerm や x11 と共に gnuplot を導入しようとしたのですが、次のように入力したところエラーメッセージを出してインストールしてくれません。$ brew install gnuplot --with-aquaterm --with-x11Error: invalid option: --with-aquaterm原因をいろいろと調べて対処しようとしたのですが結果は変わりませんでした。gnuplot に aqua や x11 を導入したいのでどうか教えていただきたいです。ちなみに macOS は 10.14.3 (Mojave) で、AquaTerm や XQuartz はあらかじめ正常にインストールされています(おそらく)。共感した0###> AquaTerm や XQuartz はあらかじめ正常にインストールされています(おそらく)。--with-x11についてはエラーが出ていないんで、aquatermに問題がありますね。$ brew listでインストール済みパッケージを表示したときに、aquatermはありますか?ナイス0
###brew list で確認しましたが、aquaterm も XQuartz もありませんでした。しかしアプリケーションには両方ともあるのは確認しました。$ brew install gnuplot --with-x11 だけで試してみましたが、同じく Error: invalid option: --with-x11 が表示されました。
###この回答は投票によってベストアンサーに選ばれました!

 

TAG